Bug 1031591 - icewm-1.3.8 is available
icewm-1.3.8 is available
Status: CLOSED DUPLICATE of bug 1031459
Product: Fedora
Classification: Fedora
Component: icewm (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gilboa Davara
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 06:06 EST by Upstream Release Monitoring
Modified: 2013-11-20 09:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 09:26:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-11-18 06:06:02 EST
Latest upstream release: 1.3.8
Current version/release in Fedora Rawhide: 1.3.7-10.fc20
URL: http://sourceforge.net/api/file/index/project-name/icewm/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Gilboa Davara 2013-11-20 09:26:08 EST

*** This bug has been marked as a duplicate of bug 1031459 ***

Note You need to log in before you can comment on or make changes to this bug.