Bug 1031622 - python-routes-2.4.1 is available
python-routes-2.4.1 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: python-routes (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alan Pevec
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 07:07 EST by Upstream Release Monitoring
Modified: 2017-05-31 02:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-05-19 11:33:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (7.29 KB, patch)
2016-03-28 20:21 EDT, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (7.32 KB, patch)
2016-03-30 20:19 EDT, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (5.17 KB, patch)
2017-01-01 07:17 EST, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (5.17 KB, patch)
2017-01-01 19:18 EST, Upstream Release Monitoring
no flags Details | Diff
Update to 2.4.1 (1.72 KB, patch)
2017-05-18 17:51 EDT, Alan Pevec
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2013-11-18 07:07:20 EST
Latest upstream release: 2.0
Current version/release in Fedora Rawhide: 1.13-3.fc20
URL: https://pypi.python.org/packages/source/R/Routes/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Alan Pevec 2013-11-28 12:21:05 EST
Changelog says:
Release 2.0 (November 17, 2013)
===============================
* Python 3.2/3.3 Support. Fixes Issue #2. Thanks to Alejandro Sánchez for
  the pull request!
Comment 2 Upstream Release Monitoring 2015-01-19 05:16:45 EST
Latest upstream release: 2.1
Current version/release in Fedora Rawhide: 1.13-4.fc21
URL: https://pypi.python.org/packages/source/R/Routes/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy


More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring Soon this service will be implemented by a new system: https://release-monitoring.org/
It will require to manage monitored projects via a new web interface. Please make yourself familiar with the new system to ease the transition.
Comment 3 Upstream Release Monitoring 2015-07-22 08:16:53 EDT
Latest upstream release: 2.2
Current version/release in rawhide: 1.13-5.fc23
URL: https://pypi.python.org/pypi/Routes

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 4 Upstream Release Monitoring 2015-07-22 08:17:00 EDT
Failed to kick off scratch build.

cmd:  sha256sum /var/tmp/thn-BfdUBd/100.0%
return code:  1
stdout:

stderr:
sha256sum: /var/tmp/thn-BfdUBd/100.0%: No such file or directory
Comment 5 Upstream Release Monitoring 2016-01-06 18:58:22 EST
toshio's python-routes-2.2-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=709510
Comment 6 Upstream Release Monitoring 2016-02-04 22:13:45 EST
releng's python-routes-2.2-2.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=730000
Comment 7 Upstream Release Monitoring 2016-03-28 20:21:07 EDT
Latest upstream release: 2.3
Current version/release in rawhide: 2.2-2.fc24
URL: https://pypi.python.org/pypi/Routes

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4016/
Comment 8 Upstream Release Monitoring 2016-03-28 20:21:14 EDT
Patching or scratch build for python-routes and version 2.2 FAILED.
See for details
Comment 9 Upstream Release Monitoring 2016-03-28 20:21:15 EDT
Created attachment 1141041 [details]
Rebase-helper rebase-helper-debug.log log file.
 See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 10 Upstream Release Monitoring 2016-03-28 20:21:17 EDT
Patches were not touched. All were applied properly
Comment 11 Upstream Release Monitoring 2016-03-30 20:19:46 EDT
Latest upstream release: 2.3.1
Current version/release in rawhide: 2.2-2.fc24
URL: https://pypi.python.org/pypi/Routes

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4016/
Comment 12 Upstream Release Monitoring 2016-03-30 20:19:52 EDT
Patching or scratch build for python-routes and version 2.2 FAILED.
See for details
Comment 13 Upstream Release Monitoring 2016-03-30 20:19:53 EDT
Created attachment 1141992 [details]
Rebase-helper rebase-helper-debug.log log file.
 See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 14 Upstream Release Monitoring 2016-03-30 20:19:54 EDT
Patches were not touched. All were applied properly
Comment 15 Upstream Release Monitoring 2017-01-01 07:17:34 EST
Latest upstream release: 2.4.0
Current version/release in rawhide: 2.2-4.fc26
URL: https://pypi.python.org/pypi/Routes

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4016/
Comment 16 Upstream Release Monitoring 2017-01-01 07:17:45 EST
Patching or scratch build for python-routes-2.2 failed.
Comment 17 Upstream Release Monitoring 2017-01-01 07:17:47 EST
Created attachment 1236380 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 18 Upstream Release Monitoring 2017-01-01 07:17:48 EST
Patches were not touched. All were applied properly
Comment 19 Upstream Release Monitoring 2017-01-01 19:18:02 EST
Latest upstream release: 2.4.1
Current version/release in rawhide: 2.2-4.fc26
URL: https://pypi.python.org/pypi/Routes

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/4016/
Comment 20 Upstream Release Monitoring 2017-01-01 19:18:13 EST
Patching or scratch build for python-routes-2.2 failed.
Comment 21 Upstream Release Monitoring 2017-01-01 19:18:15 EST
Created attachment 1236481 [details]
Rebase-helper rebase-helper-debug.log log file.
See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 22 Upstream Release Monitoring 2017-01-01 19:18:16 EST
Patches were not touched. All were applied properly
Comment 23 Alan Pevec 2017-05-18 17:51 EDT
Created attachment 1280249 [details]
Update to 2.4.1
Comment 24 Alan Pevec 2017-05-18 17:56:26 EDT
@mrunge please review and push to Fedora distgit, maintainer seems to be unresponsive but I don't want to bother with the https://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers for now
Comment 25 Matthias Runge 2017-05-19 10:47:22 EDT
apevec, the patch looks good to me.

Note You need to log in before you can comment on or make changes to this bug.