This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1031701 - set the default uReport server to the internal FAF instance
set the default uReport server to the internal FAF instance
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libreport (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: ---
Assigned To: Jakub Filak
Martin Kyral
:
Depends On:
Blocks: 1031572
  Show dependency treegraph
 
Reported: 2013-11-18 10:06 EST by Jakub Filak
Modified: 2016-11-30 19:45 EST (History)
5 users (show)

See Also:
Fixed In Version: libreport-2.1.7-4.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 06:08:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Filak 2013-11-18 10:06:06 EST
Description of problem:
The current default FAF URL is a place holder URL (https://localhost/faf) because the Fedora-specific server had to be disabled (bug #917778) and the RHEL7-specific server didn't exist yet.
Comment 6 Ludek Smid 2014-06-13 06:08:44 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.