Bug 1031757 - [rhevm-reports] - BR7B - [TEXT] - legend is not unified
Summary: [rhevm-reports] - BR7B - [TEXT] - legend is not unified
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports   
(Show other bugs)
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 3.5.0
Assignee: Shirly Radco
QA Contact: movciari
URL:
Whiteboard: infra
Keywords: EasyFix
Depends On:
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2013-11-18 17:22 UTC by Pavel Stehlik
Modified: 2016-02-10 19:28 UTC (History)
9 users (show)

Fixed In Version: vt2 - rhevm-reports-3.5.0-3.el6_5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-11 18:16:46 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
top_10_downtime_hosts_br7b.pdf (11.63 KB, application/x-download)
2013-11-18 17:22 UTC, Pavel Stehlik
no flags Details
Report in PDF (11.63 KB, application/x-download)
2014-06-01 11:30 UTC, Barak Dagan
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0176 normal SHIPPED_LIVE rhevm-reports 3.5 bug fix and enhancement update 2015-02-11 23:11:58 UTC
oVirt gerrit 31688 master MERGED reports: updated br7b legend Never

Description Pavel Stehlik 2013-11-18 17:22:04 UTC
Created attachment 825751 [details]
top_10_downtime_hosts_br7b.pdf

Description of problem:
 See the att. Space in between legend captions:
 "Uptime| |Planned|          |Unplanned Downtime"


Version-Release number of selected component (if applicable):
is23

How reproducible:


Steps to Reproduce:
1. BR7B from Cluster webadmin tab
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Yaniv Lavi 2013-11-19 11:28:34 UTC
This is an issue only in PDF or in HTML as well?


Yaniv

Comment 3 Shirly Radco 2014-05-26 08:37:52 UTC
BarakD, can you try and recreate this issue?
I don't think we have this bug anymore.

Comment 4 Barak Dagan 2014-06-01 11:30:51 UTC
Created attachment 901207 [details]
Report in PDF

Seems that the bug is still there

Comment 8 Shirly Radco 2014-08-20 08:29:50 UTC
There in no way to make the legend width change dynamically according to the total length of the text(localizes)+ images.

I chaged it so the text will strech with overflow and the user will not loss data.

For locals other than English words may split to different rows.
This is by design, due to the limitations I mentioned.

Shirly

Comment 11 errata-xmlrpc 2015-02-11 18:16:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0176.html


Note You need to log in before you can comment on or make changes to this bug.