Bug 1031820 - Add back in the Ability to override custom baseline in baseline graph
Add back in the Ability to override custom baseline in baseline graph
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: UI (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity medium
: DR02
: JON 3.2.1
Assigned To: Mike Thompson
Mike Foley
: Regression, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-18 16:10 EST by Mike Thompson
Modified: 2014-05-08 13:44 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-08 13:44:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Old Baseline changing screen (260.47 KB, image/jpeg)
2013-11-18 16:11 EST, Mike Thompson
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 799533 None None None Never

  None (edit)
Description Mike Thompson 2013-11-18 16:10:01 EST
Description of problem:
In reviewing current documentation, the ability to override the generated baselines with custom values has been lost.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Goto Monitoring --> Metrics
2. Observe a graph


Actual results:
There is no link/button to override custom baselines like previously.


Expected results:
We should have a button/link to override the default baselines


Additional info:
The trick will be with the graphs now SVG we need the SVG to trigger a GWT screen to enter the data. I'm sure it's doable just not obvious. [or some other solution]
Comment 1 Mike Thompson 2013-11-18 16:11:31 EST
Created attachment 825828 [details]
Old Baseline changing screen
Comment 6 Heiko W. Rupp 2014-03-03 04:12:29 EST
master 9088ac74e3aece63b
Comment 7 Jirka Kremser 2014-03-03 12:14:19 EST
branch:  release/jon3.2.x
link:    https://github.com/rhq-project/rhq/commit/7b45f0eb1
time:    2014-03-03 18:01:06 +0100
commit:  7b45f0eb17c91f6b73edee6fea09a764f2818baf
author:  Mike Thompson - mithomps@redhat.com
message: [BZ 1031820] Add back in the Ability to override custom baseline in
         baseline graph.
Comment 8 Simeon Pinder 2014-03-05 17:21:32 EST
Moving to ON_QA as available for testing in the following brew build:
https://brewweb.devel.redhat.com//buildinfo?buildID=340294

Note: the installed version is still JON 3.2.0.GA by design and this represents part of the payload for JON 3.2.1 also known as cumulative patch 1 for 3.2.0.GA.  How this will be delivered to customers is still being discussed.
Comment 9 Mike Foley 2014-03-06 12:14:06 EST
Verified JON 3.2.1 DR2
Comment 10 Mike Foley 2014-05-08 13:44:00 EDT
JON 3.2.1 released week of 5/5/2014

Note You need to log in before you can comment on or make changes to this bug.