Bug 1031846 - [Tracker] [Docs] Support for more guest OSs : SUSE SLES, SLED and Ubuntu
[Tracker] [Docs] Support for more guest OSs : SUSE SLES, SLED and Ubuntu
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Linux
unspecified Severity unspecified
: ---
: 3.3.0
Assigned To: Andrew Dahms
ecs-bugs
virt
: FutureFeature
Depends On: 675061
Blocks: 1019470 1034544 1034562
  Show dependency treegraph
 
Reported: 2013-11-18 19:31 EST by Jodi Biddle
Modified: 2015-09-22 09 EDT (History)
17 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 675061
: 1034544 (view as bug list)
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jodi Biddle 2013-11-18 19:31:22 EST
+++ This bug was initially created as a clone of Bug #675061 +++

Customer request for Support for SLES in RHEV. Customer interested in migrating 300 or so SuSE Linux instances onto RHEV, if Red Hat is willing to support (or at minimum qualify) the distro for running on RHEV.

Customer also interested in RHEV Guest Tools for SLES and V2V/P2V Support

Need to add other linux distros to supported guest list in topic 8301, and any other relevant locations.

 Note: the table currently specifies suse due to a direct request from Andy Cathrow, but it should also include other supported distros and any relevant restrictions/cautions associated with those distros. 

Please also create all necessary children for this bug (one for each guide) and update accordingly.
Comment 1 Andrew Dahms 2013-12-11 17:22:03 EST
Documentation Link
------------------------------
21.2.9.8. Virtual Machine Configuration:
http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Virtualization/3.3/html-single/Administration_Guide/index.html#sect-Configuration_History_Views

What Changed
------------------------------
The following topic was revised to list all enum values for operating systems in the history database for RHEVM. Specifically, entries were added for Ubuntu systems, Entry 6 was removed, and Entry 0 and Entry 5 updated from 'Unknown' to 'Other OS' and 'Other Linux' to 'Linux' respectively.

Virtual Machine Configuration [ 7698-568242 ]

Updated revision history:     [ 21114-568523 ]

The Administration guide also contains Topic 8301, which was updated to contain the latest list of operating systems in BZ#1034562.

NVR
------------------------------
Red_Hat_Enterprise_Virtualization-Administration_Guide-3.3-en-US-3.3-34

Moving to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.