Bug 103186 - Bugzilla producing errors on bug submission
Bugzilla producing errors on bug submission
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.17
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-27 10:51 EDT by Michael Young
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version: 2.17.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 22:59:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2003-08-27 10:51:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
We seem to be getting errors like
Software error:

INSERT INTO cc (bug_id, who) VALUES (103185, 40,8306): ERROR:  INSERT has more
expressions than target columns at globals.pl line 337.

For help, please send mail to the webmaster (bugzilla@redhat.com), giving this
error message and the time and date of the error. 

when a bug is submitted to your bugzilla system. The bug does seem to be
submitted anyway.
Comment 1 Michael Young 2003-08-27 10:52:24 EDT
Actually this bug just failed to reproduce it. Please close it if the problem is
fixed.
Comment 2 David Lawrence 2003-09-03 22:59:59 EDT
yeah noticed that one also and was quickly fixed. You may have caught it before. Please reopen 
this if it occurs again.

Note You need to log in before you can comment on or make changes to this bug.