Bug 1031989 - Soffice does not know the --pt option
Summary: Soffice does not know the --pt option
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stephan Bergmann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-11-19 10:17 UTC by Joachim Backes
Modified: 2013-12-14 02:50 UTC (History)
7 users (show)

Fixed In Version: libreoffice-4.1.3.2-8.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-23 19:32:59 UTC
Type: Bug


Attachments (Terms of Use)

Description Joachim Backes 2013-11-19 10:17:00 UTC
Description of problem:
man soffice shows me amongst others as allowed option:

--pt <printer> <documents...>
      print the specified documents on the specified printer.


But if trying to do this by

soffice --pt myprinter 2006.odt 

is rejected: Unknown option: --pt

The error message additionally lists the option "--pt" similarly to the man page :-)


Version-Release number of selected component (if applicable):
libreoffice-4.1.3.2-4.fc20.x86_64

How reproducible:
always

Steps to Reproduce:
1.see description
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Joachim Backes 2013-11-19 10:31:11 UTC
I think the respective package is libreoffice-core (libreoffice-core-4.1.3.2-4.fc20.x86_64) and not libreoffice!

Comment 2 Stephan Bergmann 2013-11-19 13:06:30 UTC
turns out it only accepts deprecated -pt but not --pt spelling

Comment 3 Joachim Backes 2013-11-19 13:12:45 UTC
(In reply to Stephan Bergmann from comment #2)
> turns out it only accepts deprecated -pt but not --pt spelling

Checking it - you are right. But then the man page and the error msg should be corrected :-)

Comment 4 Fedora Update System 2013-11-21 09:19:52 UTC
libreoffice-4.1.3.2-5.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-5.fc19

Comment 5 Fedora Update System 2013-11-21 09:24:15 UTC
libreoffice-4.1.3.2-5.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-5.fc20

Comment 6 Joachim Backes 2013-11-21 09:26:20 UTC
(In reply to Fedora Update System from comment #5)
> libreoffice-4.1.3.2-5.fc20 has been submitted as an update for Fedora 20.
> https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-5.fc20

Runs for me in F20 :-)

Comment 7 Fedora Update System 2013-11-22 08:55:02 UTC
libreoffice-4.1.3.2-6.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-6.fc20

Comment 8 Fedora Update System 2013-11-22 08:56:24 UTC
libreoffice-4.1.3.2-6.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-6.fc19

Comment 9 Ramilton Costa Gomes Júnior 2013-11-22 16:37:08 UTC
Runs for me in F19 :-)

Comment 10 Fedora Update System 2013-11-23 19:32:59 UTC
libreoffice-4.1.3.2-5.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2013-11-26 04:03:12 UTC
libreoffice-4.1.3.2-6.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2013-11-28 09:29:49 UTC
libreoffice-4.1.3.2-8.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-8.fc20

Comment 13 Fedora Update System 2013-11-28 09:31:41 UTC
libreoffice-4.1.3.2-8.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/libreoffice-4.1.3.2-8.fc19

Comment 14 Fedora Update System 2013-12-07 06:59:46 UTC
libreoffice-4.1.3.2-8.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 15 Fedora Update System 2013-12-14 02:50:40 UTC
libreoffice-4.1.3.2-8.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.