Bug 1031998 - No debug build of numpy in Fedora 20 repositories
No debug build of numpy in Fedora 20 repositories
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: numpy (Show other bugs)
20
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Gwyn Ciesla
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 05:36 EST by Miha
Modified: 2014-11-04 12:34 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-11-04 12:34:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miha 2013-11-19 05:36:30 EST
Description of problem: There is no debug build of numpy (i.e. build compatible with python-debug interpreter) in Fedora 20 repositories. As a consequence command python-debug -c "import numpy" fails with ImportError: No module named multiarray. The module can't be found because python-debug is searching for multiarray_d.so, but there is only multiarray.so. For more information see bug report 1030830 [1].

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1030830
Comment 1 Gwyn Ciesla 2014-11-04 12:34:11 EST
Fixed.

Note You need to log in before you can comment on or make changes to this bug.