Bug 1032000 - agent rpm errata - no destination RHN channel found
agent rpm errata - no destination RHN channel found
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Agent (Show other bugs)
JON 3.2
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 05:45 EST by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 10:32:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armine Hovsepyan 2013-11-19 05:45:01 EST
Description of problem:
 no destination RHN channel found

Version-Release number of selected component (if applicable):
errata  2013:16291

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:
=== Determine RHN Destination Channel =====================
INFO: RHN Destination Channel(s): 
WARNING: no destination RHN channel found
Working with erratum 2013:16291; release 6Server; and arch x86_64
And ET Release: 6Server-6.2.Z
TPSRESULT: Determine RHN Destination Channel Returning: FAIL

Expected results:
TPSRESULT: Determine RHN Destination Channel Returning: PASS

Additional info:
Comment 1 Armine Hovsepyan 2013-11-20 10:32:21 EST
re-ran tps -> http://nest.test.redhat.com/mnt/qa/scratch/errata/2013:16291/tps/tps-rpmtest.html

closing as not a bug

Note You need to log in before you can comment on or make changes to this bug.