Bug 1032003 - agent rpm errata - Count of new packages: 0 (may include duplicates found in multiple channels)
agent rpm errata - Count of new packages: 0 (may include duplicates found in ...
Status: CLOSED NOTABUG
Product: JBoss Operations Network
Classification: JBoss
Component: Agent (Show other bugs)
JON 3.2
Unspecified Unspecified
high Severity urgent
: CR01
: JON 3.2.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 05:55 EST by Armine Hovsepyan
Modified: 2015-09-02 20:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 10:39:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armine Hovsepyan 2013-11-19 05:55:14 EST
Description of problem:
agent rpm errata - Count of new packages: 0 (may include duplicates found in multiple channels)

Version-Release number of selected component (if applicable):
errata  2013:16291

How reproducible:
always

Steps to Reproduce:
1. tps-make-lists 
2.
3.

Actual results:
=== Fetch New Package List =====================
ErrataList: 2013:16291
Channels that 2013:16291 will ship to: 2
Count of new packages: 0 (may include duplicates found in multiple channels)
No new packages were found
TPSRESULT: Fetch New Package List Returning: FAIL

Expected results:
TPSRESULT: Fetch New Package List Returning: PASS

Additional info:
Comment 1 Mike Foley 2013-11-19 07:03:09 EST
PRD Requirement PKG-002.   Adding Blocks GA flag, for now (at least until Agent RPM on RHN is de-coupled from the JON 3.2 payload for post-12/4 delivery)

This needs to be fixed, or the waiver documented.
Comment 2 Mike Foley 2013-11-19 16:23:42 EST
possible setup issue?  can QE re-run this?
Comment 3 Mike Foley 2013-11-19 16:24:09 EST
TPS tests do not pick up on the RPM from the errata?  why?
Comment 4 Mike Foley 2013-11-19 16:40:04 EST
likely setup issue.  removing blocks GA flag
Comment 5 Armine Hovsepyan 2013-11-20 04:51:35 EST
i've tried adding jbappplatform-6-i386-server-6-rpm channel, on which 3.1.2 agent is, but was unable doing it. tps-make-list must have added correct/needec channels and jbappplatform-6-i386-server-6-rpm was not in the list. re-tried 4 times on 4 different stable system environments.
Comment 6 Armine Hovsepyan 2013-11-20 10:39:14 EST
re-ran tps tests ->http://nest.test.redhat.com/mnt/qa/scratch/errata/2013:16291/tps/tps-rpmtest.html

closing as not a bug

Note You need to log in before you can comment on or make changes to this bug.