Bug 1032008 - executing 5k orders causes call trace widget to stop working
executing 5k orders causes call trace widget to stop working
Status: CLOSED DUPLICATE of bug 1031413
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: RT Governance (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gary Brown
Jiri Sedlacek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 06:13 EST by Alan Santos
Modified: 2015-08-02 19:45 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1032006
Environment:
Last Closed: 2013-11-20 08:12:20 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Santos 2013-11-19 06:13:43 EST
Version-Release number of selected component (if applicable):
beta.

How reproducible:
every time

Steps to Reproduce:
1. deploy ordermgmt-app
2. deploy ordermgt-ip
3. do not open gadget server
4. execute mvn exec:java -Dreq=order1 -Dcount=5000
5. open gadget server, add value='1' to call tracce widget

Actual results:
widget is not updated, there are no errors in log.


Expected results:
widget is updated w/5k instances (or some reasonable subset)
Comment 3 Gary Brown 2013-11-20 08:12:20 EST
In 1031413, the call trace is much larger, so the client timeout occurs while it is still being produced, and therefore causes the exception in the server.

The increased timeout should fix this issue.

*** This bug has been marked as a duplicate of bug 1031413 ***

Note You need to log in before you can comment on or make changes to this bug.