Bug 10321 - Installer will not load on my UltraEnterprise 2
Installer will not load on my UltraEnterprise 2
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-23 18:21 EST by John W Eckhart
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 08:17:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John W Eckhart 2000-03-23 18:21:27 EST
I have a Sun UltraSPARC Enterprise 2 server that at one time had RedHat
6.1 on it. The system crashed and will not start RedHat Linux any longer.
The error message at boot is:
fatal eror: unable to load filesystem

Couldn't load /etc/silo.conf
No config file loaded, you can....

First, is it possible to fix this system without a re-install?

If it is not possible to get the system up and running again I would like
to re-install RedHat 6.1 on the system. However, when I attempt to boot
from the CDROM (which was created from the iso image named sparc-6.1.iso
downloaded from redhat) I recieve the error:

Can't read disk label,
Can't open disk label package
Evaluating: boot cdrom

Can't open boot device

The cdrom is readable by other systems though because I then checked it on
my PC and created a bootdisk from it.

When I try to boot off of a disk created from the boot64.img (it is a 64
bit system) the following occurs:
SILIllegal Instruction

and the prompt reappears.


How can I fix my system or reinstall it?

John Eckhart
Comment 1 Jay Turner 2000-04-24 08:17:59 EDT
It sounds like the CDROM that you are using is corrupted.  There is special
magic on a sparc CDROM which makes the CDROM bootable, and that appears to be at
least one of your problems.  In reference to the second problem (not being able
to boot from diskette) there is a known hardware problem with several Ultras
which prevent them from booting from the floppy drive.  I am almost positive
this is the situation that you are seeing.  I would recommend downloading the
ISO image again and trying a freshly made CDROM.  Even better, you can download
the latest offering (release 6.2) and try that out.

Note You need to log in before you can comment on or make changes to this bug.