Bug 1032159 - pcs cluster standby nodename doesn't work
pcs cluster standby nodename doesn't work
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: pcs (Show other bugs)
6.4
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Chris Feist
: ZStream
Depends On: 1029129
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 11:01 EST by Jan Kurik
Modified: 2013-12-17 05:00 EST (History)
14 users (show)

See Also:
Fixed In Version: pcs-0.9.90-1.el6_4.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-17 05:00:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 545793 None None None Never

  None (edit)
Description Jan Kurik 2013-11-19 11:01:36 EST
This bug has been copied from bug #1029129 and has been proposed
to be backported to 6.4 z-stream (EUS).
Comment 4 Chris Feist 2013-12-08 17:40:20 EST
Test Results: (ask-01 doesn't exist)

[root@ask-02 ~]# rpm -q pcs
pcs-0.9.90-1.el6_4.1.noarch
[root@ask-02 ~]# pcs cluster standby ask-01
Error: node 'ask-01' does not appear to exist in configuration
[root@ask-02 ~]# pcs cluster standby ask-02
[root@ask-02 ~]# pcs status | grep standby
Node ask-02: standby
[root@ask-02 ~]#
Comment 8 errata-xmlrpc 2013-12-17 05:00:15 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1849.html

Note You need to log in before you can comment on or make changes to this bug.