Bug 1032190 - Cannot Pass Variables to Reusable Sub Process using Web Designer
Cannot Pass Variables to Reusable Sub Process using Web Designer
Status: CLOSED CURRENTRELEASE
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity medium
: ER6
: 6.0.0
Assigned To: Tihomir Surdilovic
Marek Baluch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 12:01 EST by Tihomir Surdilovic
Modified: 2014-08-06 16:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 16:12:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker JBPM-4161 Blocker Resolved Cannot Pass Variables to Reusable Sub Process using Web Designer 2014-06-23 05:03:25 EDT

  None (edit)
Description Tihomir Surdilovic 2013-11-19 12:01:20 EST
Assignment, DataInputSet and DataOutputSet fields disappeared from Core Properties for Reusable Subprocesses in Kie Workbench webdesigner in version CR.0.0.5. We were previously using version CR.0.0.2, the problem was not present there.
The possible workaround presented in https://issues.jboss.org/browse/JBPM-3930 seems not feasible, since the Assignment field is not present, and not just not accessible.
Comment 1 Tihomir Surdilovic 2013-11-19 12:03:43 EST
fixed in designer master and 6.0.x branches
Comment 2 JBoss JIRA Server 2013-11-19 12:07:53 EST
Tihomir Surdilovic <tsurdilo@redhat.com> made a comment on jira JBPM-4161

this is added in master branch .
Comment 3 JBoss JIRA Server 2013-11-19 12:08:03 EST
Tihomir Surdilovic <tsurdilo@redhat.com> updated the status of jira JBPM-4161 to Resolved
Comment 5 Marek Baluch 2013-12-21 05:01:35 EST
Assignment, DataInputSet and DataOutputSet fields are present and can be set.

Verified on ER6.

Note You need to log in before you can comment on or make changes to this bug.