Bug 1032265 - OpenVPN "did not receive valid IP config information."
OpenVPN "did not receive valid IP config information."
Status: CLOSED DUPLICATE of bug 1018317
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
20
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-19 15:52 EST by Andrew Hutchings
Modified: 2013-11-19 15:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-19 15:59:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of VPN failure (5.40 KB, text/plain)
2013-11-19 15:52 EST, Andrew Hutchings
no flags Details

  None (edit)
Description Andrew Hutchings 2013-11-19 15:52:45 EST
Created attachment 826290 [details]
Log of VPN failure

Description of problem:
Using an identical OpenVPN configuration to the one I have used in F19 my connection fails every time with "did not receive valid IP config information.".  My theory is it is because the OpenVPN server does not give an IPV6 address even though I have disabled IPV6 in the NetworkManager config for that VPN.

Log attached, IP addresses blocked out where appropriate but tally with what they should be.

Version-Release number of selected component (if applicable):
0.9.8.2-3.fc20

Additional info:
Log file attached
Comment 1 Andrew Hutchings 2013-11-19 15:59:51 EST
Just found duplicates in the bug tracker, sorry...

*** This bug has been marked as a duplicate of bug 1018317 ***

Note You need to log in before you can comment on or make changes to this bug.