This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1032303 - Put in note about using django-secure middleware
Put in note about using django-secure middleware
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: doc-Installation_and_Configuration_Guide (Show other bugs)
4.0
Unspecified Unspecified
medium Severity unspecified
: z2
: 4.0
Assigned To: Deepti Navale
ecs-bugs
: Documentation, Reopened, Triaged
: 1032304 (view as bug list)
Depends On: 1001369 1001474
Blocks: 1049118
  Show dependency treegraph
 
Reported: 2013-11-19 18:27 EST by Summer Long
Modified: 2014-03-03 19:04 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1001369
Environment:
Last Closed: 2014-03-03 19:04:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 Scott Radvan 2013-11-27 21:38:54 EST
*** Bug 1032304 has been marked as a duplicate of this bug. ***
Comment 4 Deepti Navale 2014-01-16 23:06:07 EST
Closing this bug to reflect the dev bug (Bug #1001369) status.
Comment 5 Deepti Navale 2014-01-16 23:15:44 EST
Grant, 

In order to include this info in the docs, are we looking at a note with link pointing to relevant information or sometime a little more elaborate (may be a rewrite of your blog)?

Thanks,
Deepti

Note You need to log in before you can comment on or make changes to this bug.