Bug 1032383 - Fedora 20 TC1 Installed Kernel Different Version From Installed Sources
Fedora 20 TC1 Installed Kernel Different Version From Installed Sources
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 00:02 EST by David Green
Modified: 2014-10-09 09:04 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-09 09:04:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Green 2013-11-20 00:02:51 EST
Description of problem:

Fedora 20 TC1 has a mismatch with the kernel version installed and the kernel sources included on install
Version-Release number of selected component (if applicable):


How reproducible:

Install Fedora 20 TC1
Steps to Reproduce:
1.Install Fedora 20 TC1
2. Do not update after installation
3. run uname -r to verify kernel version 3.11.7-300.fc20.x86_64  is running
4.  ls on /usr/src/kernels to verify that sources for kernel 3.11.8-300.fc20.x86_64 are installed

Actual results:
I was attempting to install VirtualBox on Fedora 20 TC1.  The VirtualBox kernel modules would not compile.  I verified that the kernel source files were installed, then checked them against the running kernel and found they were different.

Expected results:


Additional info:

sudo yum update corrected the issue
Comment 1 Valentina Mukhamedzhanova 2014-10-09 09:04:29 EDT
This is not a bug in yum.

Note You need to log in before you can comment on or make changes to this bug.