Bug 1032422 - [abrt] WARNING: CPU: 1 PID: 737 at drivers/gpu/drm/i915/intel_display.c:8329 check_crtc_state+0x5b0/0xb70 [i915]()
[abrt] WARNING: CPU: 1 PID: 737 at drivers/gpu/drm/i915/intel_display.c:8329 ...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:6ac9c791dedad39a308757bf8ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 02:34 EST by Олекса
Modified: 2014-10-20 08:29 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-20 08:29:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (61.23 KB, text/plain)
2013-11-20 02:34 EST, Олекса
no flags Details

  None (edit)
Description Олекса 2013-11-20 02:34:41 EST
Additional info:
reporter:       libreport-2.1.9
WARNING: CPU: 1 PID: 737 at drivers/gpu/drm/i915/intel_display.c:8329 check_crtc_state+0x5b0/0xb70 [i915]()
pipe state doesn't match!
Modules linked in: nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE bnep bluetooth ip6t_REJECT xt_conntrack ebtable_nat ebtable_broute bridge stp llc ebtable_filter ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_mangle ip6table_security ip6table_raw ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_mangle iptable_security iptable_raw iTCO_wdt iTCO_vendor_support gpio_ich snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec ath9k ath9k_common snd_hwdep snd_seq snd_seq_device ath9k_hw uvcvideo coretemp snd_pcm videobuf2_vmalloc videobuf2_memops microcode videobuf2_core videodev media ath snd_page_alloc snd_timer serio_raw i2c_i801 of_i2c mac80211 snd cfg80211 lpc_ich rfkill soundcore r8169 mii topstar_laptop sparse_keymap acpi_cpufreq mperf nfsd auth_rpcgss nfs_acl lockd sunrpc uinput binfmt_misc i915 i2c_algo_bit ata_generic pata_acpi drm_kms_helper drm i2c_core video
CPU: 1 PID: 737 Comm: Xorg Not tainted 3.11.8-200.fc19.i686 #1
Hardware name: Intel Corporation Pine Trail - M    /Pine Trail - M    , BIOS 6.00 04/22/2010
 00000000 00000000 f21b1a38 c09790be f21b1a78 f21b1a68 c0447ace f7f2ddbc
 f21b1a94 000002e1 f7f257f4 00002089 f7ee0790 f7ee0790 f697264c f6972000
 00000005 f21b1a80 c0447b23 00000009 f21b1a78 f7f2ddbc f21b1a94 f21b1ce8
Call Trace:
 [<c09790be>] dump_stack+0x41/0x52
 [<c0447ace>] warn_slowpath_common+0x7e/0xa0
 [<f7ee0790>] ? check_crtc_state+0x5b0/0xb70 [i915]
 [<f7ee0790>] ? check_crtc_state+0x5b0/0xb70 [i915]
 [<c0447b23>] warn_slowpath_fmt+0x33/0x40
 [<f7ee0790>] check_crtc_state+0x5b0/0xb70 [i915]
 [<f7eeacf3>] intel_modeset_check_state+0x2a3/0x760 [i915]
 [<f7eeb220>] intel_set_mode+0x30/0x40 [i915]
 [<f7eeba1c>] intel_crtc_set_config+0x6fc/0x8f0 [i915]
 [<f7d54d1b>] drm_mode_set_config_internal+0x4b/0xc0 [drm]
 [<f7d5738f>] drm_mode_setcrtc+0xdf/0x620 [drm]
 [<f7d572b0>] ? drm_mode_setplane+0x400/0x400 [drm]
 [<f7d49b9a>] drm_ioctl+0x47a/0x520 [drm]
 [<c06864a2>] ? atomic64_dec_if_positive_cx8+0x22/0x24
 [<f7d572b0>] ? drm_mode_setplane+0x400/0x400 [drm]
 [<f7d49720>] ? drm_copy_field+0x70/0x70 [drm]
 [<c05603a6>] do_vfs_ioctl+0x2e6/0x4d0
 [<c0627d7a>] ? inode_has_perm.isra.32.constprop.61+0x3a/0x50
 [<c0627eb7>] ? file_has_perm+0x87/0x90
 [<c062827c>] ? selinux_file_ioctl+0x4c/0xf0
 [<c05605f0>] SyS_ioctl+0x60/0x80
 [<c06864a2>] ? atomic64_dec_if_positive_cx8+0x22/0x24
 [<c06864a2>] ? atomic64_dec_if_positive_cx8+0x22/0x24
 [<c098640d>] sysenter_do_call+0x12/0x28
 [<c06864a2>] ? atomic64_dec_if_positive_cx8+0x22/0x24
 [<c06864a2>] ? atomic64_dec_if_positive_cx8+0x22/0x24
Comment 1 Олекса 2013-11-20 02:34:54 EST
Created attachment 826460 [details]
File: dmesg
Comment 2 Paul DeStefano 2013-12-06 11:39:14 EST
me too.  Cannot report due to unexpected tainted kernel.
Comment 3 Paul DeStefano 2013-12-31 12:37:26 EST
Bug may be resolved in F20.  I upgraded and haven't seen this warning since.
Comment 4 Michele Baldessari 2014-01-01 13:56:48 EST
Олекса,

do you still see this with the latest 3.12.5 kernel on F20?

thanks,
Michele

Note You need to log in before you can comment on or make changes to this bug.