Bug 10325 - Kickstart HTTP installation not supported anymore
Summary: Kickstart HTTP installation not supported anymore
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-24 04:43 UTC by Martin Lichtin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-05 14:20:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Lichtin 2000-03-24 04:43:05 UTC
The "url" kickstart command is not supported anymore.
It seems like a real step backwards to only have NFS available,
especially when HTTP is an option in the interactive install.
Please add it again.  This is RH support incident #I2151584.

Comment 1 Jay Turner 2000-03-27 19:35:59 UTC
This is not a bug; HTTP/FTP were never meant to be supported in kickstart
installations.  Am adding this to a features request list for latest releases.

Comment 2 Erik Troan 2000-05-05 14:20:59 UTC
ftp and http kickstarts have been added for the next release


Note You need to log in before you can comment on or make changes to this bug.