Bug 103252 - cannot reboot/shutdown with the configuration which is using PCMCIA and IPv6 module
cannot reboot/shutdown with the configuration which is using PCMCIA and IPv6 ...
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Miller
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 03:08 EDT by L3support
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-05 19:37:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description L3support 2003-08-28 03:08:59 EDT
Description of problem:
  shutdown command or reboot command cannot be executed with the following 
message.
    unregister_netdevice: waiting for eth1 become free. Usage count = 2

Version-Release number of selected component (if applicable):
  RHEL 3.0 alpha4

How reproducible:
  Every Time

Steps to Reproduce:
  1. Assign IPv6 address to PCMCIA card LAN.
  2. Execute reboot command or shutdown command.

Actual results:
  Cannot shutdown.

Expected results:
  Can shutdown or reboot.

Additional info:
  Driver module of a PCMCIA LAN card
  IPv6 module
Comment 1 Arjan van de Ven 2003-08-28 03:39:24 EDT
  RHEL 3.0 alpha4

with Beta 2 out there it's a bit late to for alpha 4 bugs to still be relevant ;(
Can you retry this with a recent kernel (preferable the one you can get via RHN)
Comment 2 Ernie Petrides 2005-10-05 19:37:00 EDT
Closing due to lack response.

Note You need to log in before you can comment on or make changes to this bug.