Bug 1032547 - echoping doesn't seem to work (cannot open shared object file)
echoping doesn't seem to work (cannot open shared object file)
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: echoping (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Thienemann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 06:41 EST by Need Real Name
Modified: 2015-04-21 15:19 EDT (History)
1 user (show)

See Also:
Fixed In Version: echoping-6.1-0.1.beta.r434svn.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-01-16 02:09:14 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2013-11-20 06:41:49 EST
Description of problem:

# echoping -n 20 -m dns 8.8.8.8 dnsworkshop.org
Cannot load ".so" (I tried the short name, then the complete name in "/usr/lib64/echoping"): /usr/lib64/echoping/.so: cannot open shared object file: No such file or directory (No such file or directory)

Version-Release number of selected component (if applicable):
echoping-6.0.2-11.fc20.x86_64


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Michael Schwendt 2015-01-16 02:09:14 EST
https://fedorahosted.org/fesco/ticket/1388

*** This bug has been marked as a duplicate of bug 460557 ***
Comment 2 Fedora Update System 2015-02-25 10:41:04 EST
echoping-6.1-0.beta.r434svn.1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/echoping-6.1-0.beta.r434svn.1.fc22
Comment 3 Fedora Update System 2015-02-25 10:41:47 EST
echoping-6.1-0.beta.r434svn.1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/echoping-6.1-0.beta.r434svn.1.fc21
Comment 4 Fedora Update System 2015-02-25 10:42:17 EST
echoping-6.1-0.beta.r434svn.1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/echoping-6.1-0.beta.r434svn.1.fc20
Comment 5 Fedora Update System 2015-02-26 09:50:07 EST
echoping-6.1-0.1.beta.r434svn.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/echoping-6.1-0.1.beta.r434svn.fc22
Comment 6 Fedora Update System 2015-04-10 03:28:48 EDT
echoping-6.1-0.beta.r434svn.1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2015-04-10 03:29:03 EDT
echoping-6.1-0.beta.r434svn.1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2015-04-21 15:19:42 EDT
echoping-6.1-0.1.beta.r434svn.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.