Bug 10326 - Kickstart cannot deal with /dev/rd/c0d0 disk
Kickstart cannot deal with /dev/rd/c0d0 disk
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-23 23:47 EST by Martin Lichtin
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 15:20:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Lichtin 2000-03-23 23:47:09 EST
Kickstart fails to do the partitioning when the first
(or only) drive in the system is /dev/rd/c0d0.
Comment 1 Jay Turner 2000-04-17 15:04:59 EDT
This issue has been forwarded to a developer for further action.
Comment 2 Brock Organ 2000-05-03 17:53:59 EDT
Using 6.2 works for me with a Mylex Corporation DAC960PX (rev 03) ... is this
similar to what you were using...?

DAC960: ***** DAC960 RAID Driver Version 2.2.4 of 23 August 1999 *****
DAC960: Copyright 1998-1999 by Leonard N. Zubkoff <lnz@dandelion.com>
DAC960#0: Configuring Mylex DAC960PTL1 PCI RAID Controller
DAC960#0:   Firmware Version: 4.06-0-60, Channels: 1, Memory Size: 8MB
DAC960#0:   PCI Bus: 0, Device: 10, Function: 1, I/O Address: Unassigned
DAC960#0:   PCI Address: 0xE7000000 mapped at 0xC4814000, IRQ Channel: 10
DAC960#0:   Controller Queue Depth: 128, Maximum Blocks per Command: 128
DAC960#0:   Driver Queue Depth: 127, Maximum Scatter/Gather Segments: 33
DAC960#0:   Stripe Size: 64KB, Segment Size: 8KB, BIOS Geometry: 255/63
DAC960#0:   Physical Devices:
DAC960#0:     0:2  Vendor: Quantum   Model: XP32150W          Revision: L912
DAC960#0:          Serial Number: PCB=JF54346804  ; HDA=PE5455
DAC960#0:          Disk Status: Online, 4405248 blocks
DAC960#0:   Logical Drives:
DAC960#0:     /dev/rd/c0d0: RAID-7, Online, 4405248 blocks, Write Thru
 rd/c0d0: rd/c0d0p1 rd/c0d0p2 < rd/c0d0p5 rd/c0d0p6 >
Comment 3 Martin Lichtin 2000-06-12 15:20:48 EDT
Right, this works fine with 6.2, I think the problem was with
6.1 or a 6.2beta version.

Note You need to log in before you can comment on or make changes to this bug.