Bug 1032655 - Add fence_hpblade as a fence agent to RHEV
Add fence_hpblade as a fence agent to RHEV
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-engine-core (Show other bugs)
3.4
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 3.4.0
Assigned To: Eli Mesika
Tareq Alayan
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 09:33 EST by Barak
Modified: 2014-03-31 08:23 EDT (History)
4 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-31 08:23:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 22671 None None None Never
oVirt gerrit 22672 None None None Never
oVirt gerrit 22673 None None None Never

  None (edit)
Description Barak 2013-11-20 09:33:09 EST
Adding the fence_hpblade agent (exists in fence-agents) as supported fence agent in RHEV.
Comment 1 Sandro Bonazzola 2014-01-13 08:56:24 EST
oVirt 3.4.0 alpha has been released including the fix for this issue.
Comment 2 Tareq Alayan 2014-02-16 08:03:44 EST
verified on ovirt-engine-3.4.0-0.7.beta2.el6.noarch
Comment 3 Sandro Bonazzola 2014-03-31 08:23:37 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.