Bug 1032698 - hwcert-client should use date as a release number
hwcert-client should use date as a release number
Status: CLOSED ERRATA
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
1.6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 10:27 EST by Greg Nichols
Modified: 2014-05-21 15:22 EDT (History)
3 users (show)

See Also:
Fixed In Version: hwcert-client 1.6.5-20131120
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1032277
Environment:
Last Closed: 2014-05-21 15:22:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2013-11-20 10:27:54 EST
+++ This bug was initially created as a clone of Bug #1032277 +++

Description of problem:

hwcert-client uses arbitrary increasing release numbers.  Instead, it should use a date-stamp of the form:

  YYYYMMDD.n

where n is the build number if more than one build is done on the same date.

Version-Release number of selected component (if applicable):

hwcert-client 1.7

--- Additional comment from Greg Nichols on 2013-11-19 16:37:50 EST ---
Comment 5 errata-xmlrpc 2014-05-21 15:22:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0531.html

Note You need to log in before you can comment on or make changes to this bug.