Bug 10327 - Kickstart %post has incomplete network setup
Summary: Kickstart %post has incomplete network setup
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-24 05:38 UTC by Martin Lichtin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 19:10:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Lichtin 2000-03-24 05:38:42 UTC
The networking configuration (ie. /etc/resolv.conf, /etc/hosts)
is not setup anymore for commands which run inside %post.
This was working in 6.0, it's broken now.

Comment 1 Jay Turner 2000-03-27 19:32:59 UTC
Not quite sure what you are reporting here; /etc/resolv.conf and /etc/hosts are
setup during the install and should have no correlation to commands in the %post
section unless you are explicitly changing them in the %post section.  Please
provide more details of the problems that you are seeing.

Comment 2 Jay Turner 2000-04-17 19:10:59 UTC
Closing due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.