Bug 1032739 - SwitchYardCdiIntegrationProcessor will not compile with EAP 6.1.1 dependencies
SwitchYardCdiIntegrationProcessor will not compile with EAP 6.1.1 dependencies
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: SwitchYard (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity urgent
: ER7
: 6.0.0
Assigned To: Magesh Kumar Bojan
Martin Basovník
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 12:12 EST by Keith Babo
Modified: 2016-11-30 19:55 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-06 10:26:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker SWITCHYARD-1850 Major Closed WeldAttachments Compilation Issue 2014-06-16 19:48:27 EDT

  None (edit)
Description Keith Babo 2013-11-20 12:12:29 EST
Productization cannot build our release extensions due to a compile-time dependency on a class which is present in EAP 6.1.0 and not present in EAP 6.1.1.  We need to eliminate direct references to the offending class.
Comment 1 JBoss JIRA Server 2013-11-20 22:17:56 EST
Keith Babo <kbabo@redhat.com> made a comment on jira SWITCHYARD-1850

pushed
Comment 2 Martin Basovník 2014-01-16 10:24:05 EST
Verified on CR1.
Comment 3 JBoss JIRA Server 2014-06-16 19:48:27 EDT
Keith Babo <kbabo@redhat.com> updated the status of jira SWITCHYARD-1850 to Closed

Note You need to log in before you can comment on or make changes to this bug.