This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1032867 - Much newer version(s) of libgeotiff available and desired
Much newer version(s) of libgeotiff available and desired
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: libgeotiff (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
: Reopened
Depends On: 621416
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 23:09 EST by Rick
Modified: 2015-06-29 09:05 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-29 09:05:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick 2013-11-20 23:09:42 EST
Description of problem:
Building other packages, e.g., liblas, requires libgeotiff version > 1.2.6 for full functionality.  Latest version seems to be 1.4.0

Version-Release number of selected component (if applicable):
libgeotiff-devel-1.2.5-12.fc19.i686
libgeotiff-1.2.5-12.fc19.i686

How reproducible:
In all recent versions of Fedora

Steps to Reproduce:
1.  yum list libgeotiff-devel
2.
3.

Actual results:
libgeotiff-devel-1.2.5-12.fc19.i686

Expected/Desired results:
libgeotiff-devel-1.4.0-XX.fc19.i686

Additional info:
Would be nice if liblas and LASzip were also available in a Fedora repo.
Comment 1 Volker Fröhlich 2013-11-22 09:35:58 EST
Unfortunately there's a legal issue with EPSG, see referenced ticket!
Comment 2 Matthew Woehlke 2014-08-08 16:44:40 EDT
FTR: I too am having problems with liblas due to the very old version of libgeotiff...
Comment 3 markusN 2014-12-22 10:38:05 EST
FYI: There is now libgeotiff-1.4.0-2.fc22

http://koji.fedoraproject.org/koji/buildinfo?buildID=560418
Comment 4 Fedora End Of Life 2015-01-09 15:39:19 EST
This message is a notice that Fedora 19 is now at end of life. Fedora 
has stopped maintaining and issuing updates for Fedora 19. It is 
Fedora's policy to close all bug reports from releases that are no 
longer maintained. Approximately 4 (four) weeks from now this bug will
be closed as EOL if it remains open with a Fedora 'version' of '19'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 19 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 5 Matthew Woehlke 2015-01-09 16:49:29 EST
Can someone please version bump this to F20?
Comment 6 Fedora End Of Life 2015-02-17 14:20:25 EST
Fedora 19 changed to end-of-life (EOL) status on 2015-01-06. Fedora 19 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.
Comment 7 Rick 2015-02-17 14:42:02 EST
F20 would benefit from a version bump (F21 got one).
Comment 8 Fedora End Of Life 2015-05-29 05:49:15 EDT
This message is a reminder that Fedora 20 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 20. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '20'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 20 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 9 Fedora End Of Life 2015-06-29 09:05:42 EDT
Fedora 20 changed to end-of-life (EOL) status on 2015-06-23. Fedora 20 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.