Bug 1033055 - python update errors
python update errors
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: packaging-team-maint
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 08:45 EST by William Hill
Modified: 2014-10-09 05:17 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-09 05:17:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description William Hill 2013-11-21 08:45:30 EST
08:35:19 : ERROR: Error in yum Transaction : [u'ERROR with transaction check vs depsolve:', 'python(abi) = 3.2 is needed by (installed) python3-mako0.4-0.4.2-7.fc15.noarch', 'python(abi) = 3.2 is needed by (installed) python3-paste-1.7.5.1-2.fc15.noarch', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum']
Comment 1 Valentina Mukhamedzhanova 2014-10-09 05:17:48 EDT
This is not a bug in yum, installing the missing package would likely fix the problem.

Note You need to log in before you can comment on or make changes to this bug.