Bug 1033077 - Apply latest fixes for MongoDB
Apply latest fixes for MongoDB
Status: CLOSED CURRENTRELEASE
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Teiid (Show other bugs)
6.0.0
Unspecified Unspecified
unspecified Severity unspecified
: GA
: 6.0
Assigned To: Filip Nguyen
: QA-Closed
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 09:11 EST by Van Halbert
Modified: 2016-02-10 03:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-10 03:55:37 EST
Type: Task
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIID-2736 Major Closed MongoDB: failed to translate to mongo query with boolean value expression 2015-08-05 01:53:08 EDT
JBoss Issue Tracker TEIID-2740 Major Closed Support Direct Query Execution with MongoDB 2015-10-08 17:29 EDT

  None (edit)
Comment 2 belong 2013-12-01 19:35:16 EST
This seems to be more of a task to me, not to be documented in Release Notes as an issue - setting to Task and requires_doc_text- accordingly.
Comment 3 JBoss JIRA Server 2013-12-05 15:51:55 EST
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-2736 to Closed
Comment 4 Filip Nguyen 2014-02-17 12:31:53 EST
Will be tested as part of post GA activities.
Comment 5 Anne-Louise Tangring 2014-06-16 10:12:51 EDT
Van,
Please state why this should be back ON_QA.
Thanks!
Comment 6 Van Halbert 2014-06-16 10:44:37 EDT
Based on Filip's statement:

"Will be tested as part of post GA activities.",  and the important word used is "Will", implying to be done.  Therefore, didn't think VERIFIED as the appropriate status.
Comment 7 JBoss JIRA Server 2015-10-08 17:29:20 EDT
Steven Hawkins <shawkins@redhat.com> updated the status of jira TEIID-2740 to Closed

Note You need to log in before you can comment on or make changes to this bug.