Bug 1033095 - RedHat-PassSync versions on RHN differ between 32 and 64 bit
RedHat-PassSync versions on RHN differ between 32 and 64 bit
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.5
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Lubos Kocman
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 09:38 EST by Alexander Todorov
Modified: 2014-10-14 00:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-14 00:27:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2013-11-21 09:38:27 EST
Description of problem:

> Further more the versions between 32 and 64 bit files don't match:
>
> * RedHat-PassSync-1.1.4-x86_64.msi
> * RedHat-PassSync-1.1.5-i386.msi

dgregor: > They were mismatched before though as well from what I can tell.  Kevin, do you know what the right versions should be?
Comment 1 Dennis Gregorovic 2013-11-21 12:26:33 EST
Kevin confirmed that it should be 1.1.5 for both architectures and I have applied the fix.
Comment 5 errata-xmlrpc 2014-10-14 00:27:06 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1405.html

Note You need to log in before you can comment on or make changes to this bug.