Bug 1033109 - Unrecoverable winbind failure: "key length too large"
Unrecoverable winbind failure: "key length too large"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: samba (Show other bugs)
7.0
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Andreas Schneider
qe-baseos-daemons
:
Depends On: 1030964
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 10:03 EST by Guenther Deschner
Modified: 2014-06-17 20:19 EDT (History)
9 users (show)

See Also:
Fixed In Version: samba-4.1.1-6.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1030964
Environment:
Last Closed: 2014-06-13 08:52:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Samba Project 10264 None None None Never

  None (edit)
Description Guenther Deschner 2013-11-21 10:03:04 EST
+++ This bug was initially created as a clone of Bug #1030964 +++

Winbind fails to start up due to not liking its own cache files.

https://bugzilla.samba.org/show_bug.cgi?id=10264
Comment 1 Guenther Deschner 2013-11-29 06:57:33 EST
Fix pushed.
Comment 4 Ludek Smid 2014-06-13 08:52:47 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.