Bug 1033121 - Inconsistency in shortcut execution target
Inconsistency in shortcut execution target
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Installer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity low
: CR3
: EAP 6.2.0
Assigned To: Miles Tjandrawidjaja
Petr Kremensky
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 10:22 EST by Petr Kremensky
Modified: 2014-09-03 00:56 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-15 11:55:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Kremensky 2013-11-21 10:22:32 EST
Description of problem:
 Just a minor issue. Shortcuts for standalone and domain server shutdown are using different address for connection to CLI. We should use same address for both (your choice).

Version-Release number of selected component (if applicable):
 6.2.0.CR2

How reproducible:
 Always

Steps to Reproduce:
 1. Install EAP.
 2. Go into ~/.local/share/applications
 3. Look into server shutdown shortcuts

Actual results:
 ./Shutdown Server (domain)-...command=/host=master:shutdown --controller=localhost:9999
 ./Shutdown Server (standalone)-...command=:shutdown --controller=127.0.0.1:9999

Expected results:
 Same address is used for both commands.
Comment 1 Miles Tjandrawidjaja 2013-11-22 10:49:41 EST
Using localhost instead for both shutdown of domain and standalone.

http://git.app.eng.bos.redhat.com/jbossas-installer.git/commit/?h=eap-6.2&id=c04165f61f12cc8d8d84440a4715311c95ca50d9
Comment 2 Petr Kremensky 2013-11-27 03:18:10 EST
Fixed for 6.2 installer after re-spin of CR3 caused by BZ1007833.

Verified on EAP 6.2.0.CR.3.1 (re-spin) installer.

Note You need to log in before you can comment on or make changes to this bug.