Bug 1033302 - new version 2.02 is available
new version 2.02 is available
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: pdftk (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jochen Schmitt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 15:26 EST by Igor Vlasenko
Modified: 2014-03-04 15:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-04 15:25:18 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Igor Vlasenko 2013-11-21 15:26:23 EST
new version 2.02 is available:
http://www.pdflabs.com/tools/pdftk-the-pdf-toolkit/pdftk-2.02-src.zip
Comment 1 Nick Stielau 2014-03-04 12:14:23 EST
Hey,  this would be a great upgrade!  1.4.4 is over three years old ;) Thanks
Comment 2 Jochen Schmitt 2014-03-04 15:25:18 EST
Because pdftk depends on a gcj-feature which no more supported in Fedora I have
retired this package for F20+. So no new version of pdftk will be available
on Feodra.

Note You need to log in before you can comment on or make changes to this bug.