Bug 103332 - gnome-speech-devel includes files owned by bhcompile
Summary: gnome-speech-devel includes files owned by bhcompile
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: distribution   
(Show other bugs)
Version: beta1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-28 22:45 UTC by Mike McLean
Modified: 2013-04-02 04:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-02 19:12:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mike McLean 2003-08-28 22:45:15 UTC
(no bugzilla component for gnome-speech yet)

Error(s) installing: gnome-speech-devel 0.2.3 3 i386
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root
warning: user bhcompile does not exist - using root

Comment 1 Jonathan Blandford 2003-09-02 19:12:38 UTC
Looks like Florian added a defattr to CVS.  Next release will have this.


Note You need to log in before you can comment on or make changes to this bug.