Bug 10336 - bad library symlinks
bad library symlinks
Status: CLOSED DUPLICATE of bug 6361
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-24 19:44 EST by Richard Yumul
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-25 08:00:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Yumul 2000-03-24 19:44:52 EST
the tclx package installs some links in /usr/lib;

the symlinks point to a 8.0.5 version of libtclx.so, and libtkx.so, but the
latest version in the directory (installed) is 8.0.4.

the links are from the tclx package
Comment 1 Jeff Johnson 2000-03-25 08:00:59 EST
*** This bug has been marked as a duplicate of 6361 ***

Note You need to log in before you can comment on or make changes to this bug.