Bug 10337 - Xfree86 SVGA drive and Xconfigurator dont work for trident blade
Xfree86 SVGA drive and Xconfigurator dont work for trident blade
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-24 20:59 EST by rblach
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-24 20:59:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rblach 2000-03-24 20:59:03 EST
I have the following mother board.

TIVG+ pentium VP3/MVP3 ATX mother board with a
jaton video 107 agp video card.  This card has a trident blade with 8mb of
video memory on it.  I have AOC Spectrm 7Gir monitor (17 inch)

when I attempt to configure Xfree86 using the Xconfigurator, I get a blank
screen.  I had to go to tridents website to get a good Xserver.

I'll give you any assistance you need including bringing my system to you
since I live in Chapel hill.
Comment 1 Preston Brown 2000-09-11 13:25:33 EDT
we do not support the trident blade at this time.

Note You need to log in before you can comment on or make changes to this bug.