Bug 103395 - ogg123 doesn't take interruptions well
ogg123 doesn't take interruptions well
Status: CLOSED CANTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: vorbis-tools (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-29 14:37 EDT by Pat Gunn
Modified: 2013-03-13 00:45 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-26 20:18:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pat Gunn 2003-08-29 14:37:34 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Sometimes, when interrupting ogg123 with ^C, it will hang, and
not exist. Further ^C's in this situation don't help it exit.

Version-Release number of selected component (if applicable):
vorbis-tools-1.0-4

How reproducible:
Sometimes

Steps to Reproduce:
1. Play ogg file
2. Do ^C
3. (sometimes) watch it fail to exit, and later applications of ^C do nothing.

Sending another signal (e.g. HUP or KILL) after backgrounding it works.
    

Additional info:
Comment 1 Colin Walters 2004-09-27 17:02:41 EDT
I can't reproduce this.  Are you still having this problem?  Have you
tried with a newer release like Fedora Core 2?
Comment 2 Bill Nottingham 2006-08-07 11:57:16 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still running
Red Hat Linux, you are strongly advised to upgrade to a current Fedora Core
release or Red Hat Enterprise Linux or comparable. Some information on which
option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do want to
make sure that no important bugs slip through the cracks. Please check if this
issue is still present in a current Fedora Core release. If so, please change
the product and version to match, and check the box indicating that the
requested information has been provided. Note that any bug still open against
Red Hat Linux by the end of 2006 will be closed as 'CANTFIX'. Thanks again for
your help.
Comment 4 Bill Nottingham 2007-07-26 20:18:33 EDT
Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.