Bug 103430 - Annoying coloration of black text
Annoying coloration of black text
Status: CLOSED DUPLICATE of bug 88259
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2003-08-29 23:49 EDT by Everett Lipman
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
image of mozilla window (116.29 KB, application/octet-stream)
2003-08-29 23:50 EDT, Everett Lipman
no flags Details
another mozilla window image (69.08 KB, text/plain)
2003-08-29 23:50 EDT, Everett Lipman
no flags Details
png version of first image (129.30 KB, image/png)
2003-09-04 13:56 EDT, Everett Lipman
no flags Details
png version of second image (75.30 KB, image/png)
2003-09-04 13:56 EDT, Everett Lipman
no flags Details

  None (edit)
Description Everett Lipman 2003-08-29 23:49:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Text is displayed with strange and annoying coloration,
perhaps due to antialiasing.  See two attached images.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Load any page using the default fonts in Mozilla.

Actual Results:  See attachments.  Turquoise stripes in many letters.

Expected Results:  Black text should be black, perhaps gray at the edges
if antialiasing is used.

Additional info:

Nvidia GeForce 4 video card, running XFree86-4.3.0-2.
Comment 1 Everett Lipman 2003-08-29 23:50:11 EDT
Created attachment 94087 [details]
image of mozilla window
Comment 2 Everett Lipman 2003-08-29 23:50:50 EDT
Created attachment 94088 [details]
another mozilla window image
Comment 3 Christopher Blizzard 2003-09-03 11:18:47 EDT
I'm pretty sure that's not mozilla.  Don't know what's causing the bleeding.
Comment 4 Everett Lipman 2003-09-03 13:27:27 EDT
Why are you "pretty sure?"  Other people have had this problem:
Comment 5 Mike A. Harris 2003-09-04 05:23:18 EDT
You didn't set the mimetypes correctly to that of an image file when attaching
the files.

Comment 6 Mike A. Harris 2003-09-04 05:25:32 EDT
Ack!  The files are gzipped TIF files..  Please make new screenshots in
PNG format, and attach them as ready-to-view in a browser.

Comment 7 Everett Lipman 2003-09-04 13:56:06 EDT
Created attachment 94207 [details]
png version of first image
Comment 8 Everett Lipman 2003-09-04 13:56:53 EDT
Created attachment 94208 [details]
png version of second image
Comment 9 Mike A. Harris 2003-09-04 14:44:00 EDT
What you are seeing is subpixel font rendering.  Disable it in the
font-properties dialog config tool.
Comment 10 Owen Taylor 2003-09-04 15:40:34 EDT
Note that if you are using a flat panel, and not using GNOME, this might
be bug 88259.
Comment 11 Everett Lipman 2003-09-04 20:45:26 EDT
Indeed it is.  The solution suggested in comment 37 of
bug 88259 worked.  Thanks for the pointer!

*** This bug has been marked as a duplicate of 88259 ***
Comment 12 Red Hat Bugzilla 2006-02-21 13:58:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.