Bug 103444 - Initial a/c setup failed due to firstboot failure
Summary: Initial a/c setup failed due to firstboot failure
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: firstboot   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-30 16:04 UTC by Che Yeung
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 23:02:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Che Yeung 2003-08-30 16:04:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)

Description of problem:
After upgrading from 7.3 to 9.0, the initial setup failed when I was prompted to change a user account password, even though this was an upgrade process:

Traceback (most recent call last):
  File "/usr/share/firstboot/firstbootWindow.py", line 319, in nextClicked
    result = module.apply(self.notebook)
  File "/usr/share/firstboot/modules/create_user.py", line 183, in apply
    self.admin.modifyGroup(groupEnt)
RuntimeError: data not found in file

Was able to use the account with no problems.

Version-Release number of selected component (if applicable):
firstboot-1.0.5-11

How reproducible:
Didn't try

Steps to Reproduce:
1.
2.
3.
    

Additional info:

Comment 1 Brent Fox 2003-09-03 03:38:17 UTC
Firstboot should not get installed on an upgrade.  Did you install it manually
in the package selection screen during the upgrade?

Comment 2 Brent Fox 2003-10-15 23:02:19 UTC
Closing due to lack of information.


Note You need to log in before you can comment on or make changes to this bug.