Bug 103445 - Serial Mouse not Working (REDHAT 9.0)
Serial Mouse not Working (REDHAT 9.0)
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2003-08-30 12:14 EDT by Haj Ramos
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-03-04 13:39:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Haj Ramos 2003-08-30 12:14:02 EDT
Description of problem:
Seeking REDHAT Linux 9.0 assistance - just installed RH9.0 on my workstation 
(upgrading from 8.0). all installed okay, however, the mouse does not respond. 
Going through the install - entered the mouse specs: generic serial mouse (2 
button), com1 (which the mouse is plugged into) and all went okay.

when reboot occurred, the mouse now does not respond. I unplugged and plugged 
again. configured with "no mouse" and tried to have kudzu detect the 
modem...still nothing.

also even attempted /dev/input/mouse /dev/mouse -fs (permission denied)...still 

HELP!!! I had this problem in 8.0 and fixed it...but can't get past this 
one...thanks in advance for an assistance you can provide

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Brent Fox 2004-02-12 12:30:57 EST
Did you run redhat-config-mouse or did you just do an upgrade?  If you
haven't run the redhat-config-mouse program then the bug is with some
other program.
Comment 2 Brent Fox 2004-03-04 13:39:32 EST
Closing due to lack of information.  Please reopen if you have more

Note You need to log in before you can comment on or make changes to this bug.