Bug 103452 - kvm switch causes mouse pointer movement to press left button
kvm switch causes mouse pointer movement to press left button
Status: CLOSED DUPLICATE of bug 89948
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-08-30 19:41 EDT by Bill Tribley
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:58:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Tribley 2003-08-30 19:41:35 EDT
Description of problem:
I have three x86 servers on a KVM switch. This installation has been in place 
for a year, working fine. The RH6.2 machine, and the windows machine, are fine. 
RedHat 9 desktop on a Proteva P3 loses normal mouse pointer behaviour after 
switching out then back again. I installed RH9 on a Dell P3 machine, same 

Version-Release number of selected component (if applicable):
Components bundled in the RH9 CD

How reproducible:

Steps to Reproduce:
1. Graphical login to Gnome
2. Switch to another computer.
3. Switch back again. Mouse will appear to go crazy. 
Actual results:
Unuseable operation of mouse when switching back.

Expected results:
Smooth operation of Gnome screen when switching back.

Additional info:
You can "fix" it by logging out using keyboard commands (you can usually coerce 
the RedHat icon to be selected, then use enter key and arrows to log out) then 
logging back in again. Everything goes back to normal. Logging out, KVM 
switching out then back, does not count. You have to log out after switching 
Comment 1 Havoc Pennington 2003-08-30 21:03:42 EDT
This is on a lower level than GNOME. I doubt we're going to be able 
to fix it without having your exact model of KVM, unfortunately.
In any case you probably want to let us know the exact KVM model.

Thanks for the report.
Comment 2 Mike A. Harris 2003-08-31 10:34:32 EDT

*** This bug has been marked as a duplicate of 89948 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.