Bug 103456 - up2date fails on an update of anaconda-product package
up2date fails on an update of anaconda-product package
Status: CLOSED DUPLICATE of bug 103434
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
high Severity high
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-30 20:37 EDT by Denis Hennessy
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
python stack trace of bug (2.14 KB, text/plain)
2003-08-30 20:38 EDT, Denis Hennessy
no flags Details

  None (edit)
Description Denis Hennessy 2003-08-30 20:37:20 EDT
Description of problem:

Both the gui and text versions of up2date failed while uploading a particular
package (anaconda I think). This occured immediately following a fresh install
of beta 2. Attached is log showing stack trace.

Version-Release number of selected component (if applicable):up2date-3.9.12-1


How reproducible: Fails every time


Steps to Reproduce:
1. run up2date-nox -u while the anaconda packages need an update
2.
3.
    
Actual results:
Displays stack trace (in up2date-nox version) and freezes.

Expected results:
Package to be downloaded and process continued.

Additional info:
After I manually installed anaconda-product, the balance of the updates worked Ok.
Comment 1 Denis Hennessy 2003-08-30 20:38:32 EDT
Created attachment 94093 [details]
python stack trace of bug
Comment 2 Bill Nottingham 2003-08-31 22:28:23 EDT

*** This bug has been marked as a duplicate of 103434 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.