Bug 103463 - Duplicate entry for norwegian in keyboard configuration
Duplicate entry for norwegian in keyboard configuration
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: rhpl (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-31 07:32 EDT by Kjartan Maraas
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-02 15:45:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2003-08-31 07:32:47 EDT
Description of problem:

Currently there are two entries for Norwegian during installation and when you
run redhat-config-keyboard.

Norsk
Norsk (latin1)

After looking in rhpl/src/keyboard.py it seems like these two are actually
identical and I think one of them could be removed. It's always been confusing
to me since there was no description of the differences between the two.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Petter Reinholdtsen 2003-08-31 15:06:46 EDT
Where is the correct keyboard layout for norwegian keyboards defined?
Which keys should be dead keys and which should appear when using
AltGr?  It would be useful to know when trying to make a better
keyboard.

Debian includes three norwegian keybard definitions in package
console-data: no, no-latin1 and no-standard.  Not sure If these are
the same as the one in RedHat.
Comment 2 Jeremy Katz 2003-09-02 15:45:02 EDT
Removed in CVS (will be in 0.111 or so)

Note You need to log in before you can comment on or make changes to this bug.