Bug 103496 - boot cd: crash on Dell CPx H450GT
boot cd: crash on Dell CPx H450GT
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Tom Coughlan
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-01 03:27 EDT by Harri
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 09:46:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harri 2003-09-01 03:27:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5b) Gecko/20030827

Description of problem:
If I boot the AS or WS CDs on my Dell Latitude CPx H450GT, then I get a crash.
Last words are "running /sbin/loader". 

Power Management was already switched off. The first beta CDs 
don't boot either.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.switch on the Laptop
2.insert the CD
3.simply press [return] at Lilo's prompt
    

Additional info:
Comment 1 Arjan van de Ven 2003-09-01 03:30:06 EDT
can you give a bit more info about what kind of hw is in that laptop ?
(cpu etc)

can you try typing "linux apm=off ide=nodma" at the prompt ?
Comment 2 Brandon Petersen 2004-02-13 13:39:39 EST
I am also having the same issue on a Dell Lattitude CPx laptop.  When
attempting to boot from the installation CD I get a signal 11 and it
fails to boot.  It still gets a signal 11 when attempting "linux
apm=off ide=nodma" at the prompt.  I get the following error message
on startup:

install exited abnormally -- received signal 11
sending termination signals...done
sending kill signals...done
disabling swap...
<TAB>/<Alt-Tab> between elements | <Space> selects | <F12>
neunmounting filesystems...
/mnt/runtime done
disabling /dev/loop0/proc/bus/usb done
/proc done/dev/pts done
/sys done/tmp/ramfs done
/mntsource done
you may safely reboot your system

When I press <CTRL><ALT><F4> I see the following messages:

<6>cs: memory probe 0xa0000000-0xa0ffffff: clean.
<7>divert: allocating divert_blk for eth0
<6>eth0: NE2000 (DL10022 rev 05): io 0x300, irq 3, hw_addr
00:e0:98:A9:EC:40
<6>ide-cd: cmd 0x28 timed out
<4>hdc: DMA interrupt recovery
<4>hdc: lost interrupt
<4>hdc: status error: status=0x58 { DriveReady SeekComplete DataRequest }
<4>hdc: status error: error=0x00
<3>hdc: drive not ready for command<6>ide-cd: cmd 0x28 timed out
<4>hdc: DMA interrup recovery
<4>hdc: lost interrupt
<4>hdc: status timeout: status=0xd0 { Busy }
<4>hdc: status timeout: error=0x04Aborted Command
<6>hdc: DMA disabled<3>hdc: drive not ready for command
<4>hdc: ATAPI reset complete
<7>ISO 9660 Extensions: Microsoft Joliet Level 3
<7>request_module: failed /sbin/modprobe -- nls_iso885901. error  = -16
<4>Unable to load NLS charset iso8859-1
<4>Unable to load NLS charset utf8
<4>Unable to identify CD-ROM format
<4>VFS: Can't find ext2 filesystem on dev loop0
<4>VFS: busy inodes on changed media

Brandon Petersen
http://www.gxconcepts.com/
Comment 3 Tom Coughlan 2004-12-21 16:57:26 EST
Is this problem still occuring on recent RHEL 3 Updates?  Please test
Update 4 and reply if this is still a problem.
Comment 4 Tom Coughlan 2005-09-19 09:46:44 EDT
Since we have not received the feedback we requested, we will assume the problem
was not reproduceable or has been fixed in a later update for this product.

Users who have experienced this problem are encouraged to upgrade to the latest
update release, and if this issue is still reproduceable, please contact the Red
Hat Global Support Services page on our website for technical support options:
https://www.redhat.com/support

If you have a telephone based support contract, you may contact Red Hat at
1-888-GO-REDHAT for technical support for the problem you are experiencing. 

Note You need to log in before you can comment on or make changes to this bug.