Bug 103498 - Synaptics touchpad driver for XFree84
Synaptics touchpad driver for XFree84
Status: CLOSED DUPLICATE of bug 99351
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
http://w1.894.telia.com/~u89404340/to...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-01 04:00 EDT by Péter, Soós
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Péter, Soós 2003-09-01 04:00:27 EDT
Description of problem:
There is a driver for XFree86 to support synaptics touchpads. Is this possible
to include it into XFree86 package?
Comment 1 Mike A. Harris 2003-09-01 04:07:45 EDT

*** This bug has been marked as a duplicate of 99351 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.