Bug 1035066 - Volume gets restored to 100% after each knotify event
Summary: Volume gets restored to 100% after each knotify event
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-runtime
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Than Ngo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: AcceptedFreezeException
Depends On:
Blocks: F20FinalFreezeException
TreeView+ depends on / blocked
 
Reported: 2013-11-27 01:56 UTC by Rex Dieter
Modified: 2013-12-04 16:52 UTC (History)
9 users (show)

Fixed In Version: kde-runtime-4.11.3-2.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-12-04 16:52:02 UTC
Type: Bug


Attachments (Terms of Use)

Description Rex Dieter 2013-11-27 01:56:59 UTC
See https://bugs.kde.org/show_bug.cgi?id=324975

after each knotify sound, volume gets boosted to 100 percent. 

Reproducible: Always

Steps to Reproduce:
1. Put the volume at e.g. 45%
2. Trigger a sound notification (or two)

Actual Results:  
Observe volume go to 100%

Expected Results:  
Should stay at 45%

Comment 1 Fedora Update System 2013-11-27 01:58:24 UTC
kde-runtime-4.11.3-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/FEDORA-2013-21747/kde-runtime-4.11.3-2.fc20

Comment 2 Fedora Blocker Bugs Application 2013-11-27 02:01:25 UTC
Proposed as a Freeze Exception for 20-final by Fedora user rdieter using the blocker tracking app because:

 Very visible volume-related regression after upgrade to phonon-4.7, the update includes well-tested fix/workaround borrowed from Megeia (used for over a year).

Comment 3 Adam Williamson 2013-11-27 19:13:42 UTC
Discussed at 2013-11-27 freeze exception review meeting: http://meetbot.fedoraproject.org/fedora-blocker-review/2013-11-27/f20-blocker-review-3.2013-11-27-17.01.log.txt . Accepted as a freeze exception issue: this is a visible and annoying bug that would affect the live images and initial experience of early F20 installers, can't be satisfactorily fixed after release.

Comment 4 Fedora Update System 2013-12-04 16:52:02 UTC
kde-runtime-4.11.3-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.