Bug 10352 - Graphical install stops after configuring monitor.
Summary: Graphical install stops after configuring monitor.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-26 14:23 UTC by geir.kielland
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 19:14:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description geir.kielland 2000-03-26 14:23:35 UTC
After  choosing monitor configuration, the graphical installer stops. The
button is pushable, but nothing happens. One can use the back button.

In text-mode install, everything works fine. This is verified on three
different machines.

Geir K

Comment 1 Jay Turner 2000-03-27 19:31:59 UTC
Flip over to Virtual Console 1 (by hitting <CTRL>-<ALT>-<F1>) and post any
messages that you see there.  It is highly likely that you are experiencing a
python exception which will display on VC1.

Comment 2 Jay Turner 2000-04-17 19:14:59 UTC
Closing due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.