Bug 103523 - an error in /etc/rc.d/init.d/keytable file description
an error in /etc/rc.d/init.d/keytable file description
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kbd (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-01 15:51 EDT by petrosyan
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-11 10:55:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-09-01 15:51:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
the header of /etc/rc.d/init.d/keytable file says:

# description: This package loads the selected keyboard map as set in \
#   /etc/sysconfig/keyboard.  This can be selected using the kbdconfig \
#   utility.  You should leave this enabled for most machines.

'kbdconfig' utility does not exist anymore

this is important since "# description:" gets displayed by redhat-config-services.

Version-Release number of selected component (if applicable):
kbd-1.08-10

How reproducible:
Always

Steps to Reproduce:
head /etc/rc.d/init.d/keytable
Comment 1 petrosyan 2003-10-11 10:55:09 EDT
/etc/rc.d/init.d/keytable has been removed in kbd-1.08-11 see bug #106783


Note You need to log in before you can comment on or make changes to this bug.