Bug 103534 - Anaconda hangs with ProSavageDDR card
Anaconda hangs with ProSavageDDR card
Status: CLOSED DUPLICATE of bug 87778
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
3.0
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-01 20:39 EDT by Ed Wilts
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ed Wilts 2003-09-01 20:39:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
This bug is a duplicate of the Red Hat Linux 9 reported bug 87778.  Although I 
identified a workaround in April (force the driver to vesa), this does not seem 
to have been implemented in taroon and beta 2 will not install in gui mode.

Version-Release number of selected component (if applicable):
taroon-beta2

How reproducible:
Always

Steps to Reproduce:
1.Boot from Taroon beta 2 CD 1
2.Tell anaconda to install in graphical mode
3.X display is blank
    

Actual Results:  Anaconda hangs - X hangs

Expected Results:  Normal GUI install

Additional info:

See bug report 87778.
Comment 1 Mike A. Harris 2003-09-01 21:07:58 EDT

*** This bug has been marked as a duplicate of 87778 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.